footerLogo
Story Rankings & Hot Lists not loading
Incident Report for Wattpad
Resolved
The issue has now been resolved! 🎉 All story rankings and hot lists should now be refreshed once again. Happy reading and writing!
Posted Jul 16, 2020 - 17:11 EDT
Investigating
Hey Wattpadders, we are getting reports that ranked tags are disappearing from profiles and several hotlists are inaccessible. Our team is working on resolving this issue. All updates will be posted here. Thank you for your patience while we sort this out!
Posted Jul 14, 2020 - 11:38 EDT
This incident affected: Tagged Rankings.