Wattpad Temporarily Unavailable
Incident Report for Wattpad
Resolved
The issue has been resolved! 🎉 You should be able to use Wattpad as usual now. If you're still having trouble, please submit a Support ticket. Have a great weekend!
Posted Feb 26, 2021 - 11:02 EST
Investigating
You might have some trouble accessing some parts of Wattpad, we are currently investigating this and hope to have resolved this as soon as possible! Thanks for your patience and understanding. 🛠️
Posted Feb 26, 2021 - 10:36 EST
This incident affected: General Wattpad Usability.