Wattpad Temporarily Unavailable
Incident Report for Wattpad
Resolved
This issue has now been resolved! You should be able to read and write on Wattpad as usual. 🎉 Thanks again for your patience!
Posted Feb 16, 2021 - 09:40 EST
Investigating
We're currently investigating an issue that may be blocking you from accessing Wattpad and you might be seeing a 504 error. We're working on fixing this as soon as possible! Thanks for your understanding and patience. 🛠️ We'll update you again as soon as we know more.
Posted Feb 16, 2021 - 09:32 EST
This incident affected: General Wattpad Usability.