General Wattpad Usability (Homepage/Commenting/Paid Stories)
Incident Report for Wattpad
Resolved
Thanks for your patience! We're happy to announce that we've resolved the issue, and your Wattpad experience should be back to normal (normal being fabulous, as always). 🎉If you're still experiencing any issues, please don't hesitate to contact us. And stay safe!
Posted Apr 16, 2020 - 14:51 EDT
Identified
We're seeing the previous issues return to these areas of Wattpad, so you might continue to have trouble with actions such as commenting, paid stories, Premium, and the homepage. We're working hard on resolving this as soon as possible, thank you once again for your continued patience and understanding during this time!
Posted Apr 16, 2020 - 08:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 16, 2020 - 01:12 EDT
Identified
The issue has been identified and a fix is being implemented. Thanks for your patience and we will reconnect you with your favourite stories as soon as possible!
Posted Apr 16, 2020 - 00:12 EDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2020 - 22:42 EDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2020 - 22:24 EDT
Investigating
We are currently investigating an issue that is affecting the Wattpad homepage, commenting on stories, unlocking paid stories, wallet/coins, and other parts of the platform. While we are working to resolve this issue, you may have trouble using some parts of Wattpad. Thanks for your patience and understanding while we work on getting Wattpad back up and running!
Posted Apr 15, 2020 - 21:38 EDT
This incident affected: General Wattpad Usability, My Works / Create Page, Story Rankings, Wattpad Originals / Wallet (Coins), and Comments.