footerLogo
Stories Currently Missing From Profiles
Incident Report for Wattpad
Resolved
This issue is now fixed, all stories should be returned to your profiles. Thanks for your patience and understanding!
Posted Mar 05, 2020 - 16:05 EST
Investigating
We are currently investigating an issue that is preventing stories from appearing on profiles or in the My Works page. Your story may be temporarily unavailable while we work to resolve this issue. Please know we are working on fixing this as soon as possible. Thank you for your understanding.
Posted Mar 04, 2020 - 15:12 EST
This incident affected: My Works / Create Page.