footerLogo
Collections DB issue
Incident Report for Wattpad
Resolved
This issue has now been resolved and you should be able to use your reading lists and library as usual! 🎉
Posted Jun 18, 2020 - 18:48 EDT
Investigating
Hey Wattpadders! We are currently experiencing a partial outage that is affecting Reading Lists and Library content. Our team is currently investigating. Thanks for your patience while we get this sorted.
Posted Jun 18, 2020 - 11:15 EDT
This incident affected: General Wattpad Usability.