footerLogo
Not receiving story comment or story update notifications
Incident Report for Wattpad
Resolved
This issue has now been resolved! 🎉 All of your notifications should be appearing now in your feed. Please note it will still appear chronologically, so you might need to scroll back to see notifications from the past 12 hours. Thanks again for your patience and understanding while we worked through this!
Posted Jul 01, 2020 - 14:18 EDT
Investigating
We are currently investigating an issue where story comment and story update notifications are not being sent. This shouldn't affect your ability to comment on stories or update your stories, and all other notifications should be coming through. Thanks for your patience while we work through this!
Posted Jul 01, 2020 - 09:15 EDT
This incident affected: Notifications.