footerLogo
Unable to add media to stories
Incident Report for Wattpad
Resolved
This issue has now been resolved! Thanks so much for your patience and understanding, you should be able to add media to your stories again. And please remember to stay safe!
Posted Apr 11, 2020 - 16:36 EDT
Investigating
We are currently investigating an issue that is preventing media from being uploaded to stories. At this time, you might have trouble uploading media across all platforms. Thanks for your patience while we look into this!
Posted Apr 11, 2020 - 14:03 EDT
This incident affected: My Works / Create Page.