footerLogo
April 8th/2020 - Notifications Feed is blank
Incident Report for Wattpad
Resolved
🎉 Phewf! Happy to report that Wattpad is now back to normal. Happy reading!
Posted Apr 08, 2020 - 18:04 EDT
Investigating
🎉 Phewf! Happy to report that Wattpad is now back to normal. Happy reading!
Posted Apr 08, 2020 - 18:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 17:44 EDT
Update
Thank you for your patience. We are still implementing the fix and will keep you updated.
Posted Apr 08, 2020 - 16:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2020 - 14:58 EDT
This incident affected: Notifications.