footerLogo
Private Messages are not working
Incident Report for Wattpad
Resolved
Our database upgrade is done and everything is operating normally. Thank you for your patience
Posted Aug 03, 2017 - 17:52 EDT
Monitoring
Private messages are disabled while we upgrade our database. We beg your forgiveness and will update again when we have finished this operation.
Posted Aug 03, 2017 - 15:13 EDT