Wattpad Web Temporarily Unavailable
Incident Report for Wattpad
Resolved
This issue has now been resolved! 🎉 You should be able to return to your regularly scheduled Wattpadding. If you're still having any trouble, please submit a ticket at support.wattpad.com. Thanks for your understanding!
Posted Jan 09, 2021 - 17:09 EST
Investigating
We are currently investigating an issue that may be causing you to have trouble accessing www.wattpad.com, and you might have some trouble on the app. We're working to get Wattpad back up and running as soon as possible, thank you for your patience!
Posted Jan 09, 2021 - 16:39 EST
This incident affected: General Wattpad Usability.