footerLogo
Unable to create reading lists
Incident Report for Wattpad
Resolved
Hey Wattpadders! The issue of being unable to create new reading lists has been resolved. Thank you for your patience. Happy reading and writing!
Posted Jun 17, 2020 - 17:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2020 - 17:12 EDT
Identified
Hey Wattpadders! We are currently experiencing an issue that prevents the creation of reading lists. Our team should have it resolved soon. Thank you for your patience while we sort this out.
Posted Jun 17, 2020 - 16:04 EDT
This incident affected: General Wattpad Usability.