footerLogo
Database Outage
Incident Report for Wattpad
Resolved
The underlying issue has been resolved. All systems nominal.
Posted Feb 08, 2018 - 10:48 EST
Monitoring
The site is returning to normal. We're monitoring to ensure things continue to improve.
Posted Feb 08, 2018 - 05:56 EST
Identified
We have identified the cause of the issue and are implementing a fix. The site should return to normal shortly
Posted Feb 08, 2018 - 05:47 EST
Investigating
We are currently experiencing a database outage. Thank you for your patience while we investigate this issue.
Posted Feb 08, 2018 - 03:21 EST