footerLogo
Read Counts Syncing Delay
Incident Report for Wattpad
Resolved
This issue has now been resolved! 🙌 Your reads should be updating as usual now, but if you're still experiencing any trouble, please don't hesitate to contact us. Thanks for your patience and understanding, and stay safe!
Posted Apr 20, 2020 - 08:56 EDT
Investigating
We are currently experiencing some syncing delays which might cause stories' reads not to appear immediately. Currently, it can take up to 24 hours for the reads count to be updated. All reads during this period are still being registered and will appear afterward. Please know we are working on fixing this as soon as possible. Thank you for your understanding.
Posted Apr 08, 2020 - 11:02 EDT
This incident affected: My Works / Create Page.