February 25, 2021 - Maintenance on Library and Reading Lists
Incident Report for Wattpad
Resolved
Our upgrades have been completed. Library and Reading List features are now fully functional. Thank you for your patience and understanding!
Posted Feb 25, 2021 - 15:02 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2021 - 15:00 EST
Identified
Hey Wattpadders,

Wattpad is currently undergoing upgrades that will temporarily disable the ability to edit your Library and Reading Lists. Everything will be back to normal by 2pm EST. Thanks for your patience while we work through this!
Posted Feb 25, 2021 - 13:06 EST
This incident affected: General Wattpad Usability.