footerLogo
Infrastructure upgrade
Incident Report for Wattpad
Resolved
🎉 Wattpad should be up and running, folks! Thanks for your patience.
Posted Jan 18, 2018 - 12:50 EST
Identified
Due to recent technical issues, we are doing upgrades for the next 4 hours. Wattpad will be in ‘Read Only’ mode during this period. Writing functionality will be disabled and some other functions, such as profile edits, commenting, voting and following will be unavailable.
Posted Jan 18, 2018 - 10:07 EST