July 12 2021 - Search performance degraded
Incident Report for Wattpad
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 10:43 EDT
Update
This issue has been resolved. Thank you for your patience!
Posted Jul 12, 2021 - 16:41 EDT
Investigating
Hey Wattpadders, we're currently experiencing an issue that may affect your ability to get search results for stories. Our team is working on a fix and should have this resolved soon! Thanks for your patience while we work through this!
Posted Jul 12, 2021 - 11:43 EDT
This incident affected: Search.