footerLogo
Unable to post comments on newly published story parts
Incident Report for Wattpad
Resolved
This issue has now been resolved! Thanks for your patience with this- you should now be able to comment on all of your favourite stories without any trouble. Have a great weekend!
Posted May 15, 2020 - 22:40 EDT
Investigating
We are currently aware of and working on an issue with commenting on newly published story parts, thank you for your patience while we investigate this further!
Posted May 15, 2020 - 19:12 EDT
This incident affected: Comments.