Wattpad Search is experiencing an issue
Incident Report for Wattpad
Resolved
This incident has been resolved.
Posted Mar 24, 2017 - 18:35 EDT
Investigating
🔎 We're looking into an issue that's impacting Wattpad's search. We're working it out.
Posted Mar 24, 2017 - 15:51 EDT