Tagged Rankings performance degraded
Incident Report for Wattpad
Resolved
Hey Wattpadders! Our Tagged Rankings service issues have been resolved. Thanks so much for your patience while we sorted this out.
Posted Jan 05, 2022 - 09:39 EST
Investigating
Hey Wattpadders! We are experiencing performance issues with our Tag Rankings which may not be updating properly. We're working to get this resolved as soon as possible. Thanks for your patience while we sort this out!
Posted Dec 29, 2021 - 10:00 EST
This incident affected: Tagged Rankings.