This issue has been resolved, thank you for your patience while we worked on it! 🎉 If you’re still having trouble accessing Wattpad, please submit a request to our Support team here: https://support.wattpad.com/hc/en-us/requests/new
Posted Feb 10, 2026 - 22:00 EST
Investigating
We are currently investigating an issue that may impact the general usability of Wattpad. Hang tight, we're working on resolving this as soon as possible. All updates will be posted here as soon as we have them!
Posted Feb 10, 2026 - 16:26 EST
This incident affected: General Wattpad Usability.