Wattpad currently unavailable on web
Incident Report for Wattpad
Resolved
Wattpad is now back up and running on the web version. Please note, you may find some general instability over the next few days as we work on resolving a few underlying issues, please check our Status page as it should be the first thing updated if there are any outages: https://status.wattpad.com/ Thanks for your patience!
Posted Oct 24, 2022 - 13:33 EDT
Investigating
We are again investigating an issue that is causing Wattpad to be temporarily unavailable on the website. All updates will be posted here as soon as we have them, and we hope to have this resolved as soon as possible.
Posted Oct 24, 2022 - 12:02 EDT
This incident affected: General Wattpad Usability.