Unable to publish a story

Incident Report for Wattpad

Resolved

This issue has been resolved. Thank you for your patience while we worked on it! 🎉

If you’re still having trouble accessing Wattpad, please submit a request to our Support team here: https://support.wattpad.com/hc/en-us/requests/new
Posted Jul 19, 2026 - 19:39 EDT

Update

We are continuing to investigate this issue. As soon as we have any updates, we’ll let you know as soon as possible. Follow us on Twitter to keep updated.
Posted Jul 19, 2026 - 07:54 EDT

Investigating

We are currently investigating an issue that may impact publishing a story - hang tight, we're working on resolving this as soon as possible. All updates will be posted here as soon as we have them!
Posted Jul 19, 2026 - 05:56 EDT
This incident affected: My Works / Create Page.