Rankings performance issues - December 10, 2021
Incident Report for Wattpad
Resolved
Our Tagged Rankings service issues have been resolved. Thank you for your patience while we worked through this!
Posted Dec 16, 2021 - 10:39 EST
Update
Hi Wattpadders!

We're currently investigating a performance issue with our Tagged Rankings service. Ranked stories may not be adjusting to different positions. Thanks so much for your patience while we sort this out!
Posted Dec 10, 2021 - 11:00 EST
Investigating
Issue under investigation
Posted Dec 10, 2021 - 10:57 EST
This incident affected: Tagged Rankings.