Wattpad currently unavailable on web
Incident Report for Wattpad
Resolved
This issue has now been resolved! 🎉 Thank you for all your patience while we worked to fix this. If you're still having any trouble accessing Wattpad, please submit a ticket here: https://support.wattpad.com/hc/en-us/requests/new
Posted Oct 24, 2022 - 10:48 EDT
Investigating
We are currently investigating an issue that is causing Wattpad to be temporarily unavailable on the website - hang tight, we're working on resolving this as soon as possible. All updates will be posted here as soon as we have them!
Posted Oct 24, 2022 - 10:06 EDT
This incident affected: General Wattpad Usability.