Wattpad unavailable
Incident Report for Wattpad
Resolved
This issue has been resolved, thank you for your patience while we worked on it! 🎉
If you’re still having trouble accessing Wattpad, please submit a ticket to our Support team here: https://support.wattpad.com/hc/en-us/requests/new
Posted Nov 16, 2022 - 17:01 EST
Investigating
We are currently investigating an issue that may impact using Wattpad - hang tight, we're working on resolving this as soon as possible. All updates will be posted here as soon as we have them!
Posted Nov 16, 2022 - 15:20 EST
This incident affected: General Wattpad Usability and Comments.