Tagged Rankings performance degraded
Incident Report for Wattpad
Resolved
Hey Wattpadders! The Performance issues we were experiencing with our Tag Rankings service have been resolved. Thanks for your patience!
Posted Sep 22, 2021 - 13:09 EDT
Investigating
Hey Wattpadders! We are experiencing performance issues with our Tag Rankings which may not be updating properly. We're working to get this resolved as soon as possible. Thanks for your patience while we sort this out!
Posted Sep 20, 2021 - 11:54 EDT
This incident affected: Tagged Rankings.