Notifications not working
Incident Report for Wattpad
Resolved
This outage is resolved – notifications are now up and running again.
Posted Dec 21, 2022 - 08:01 EST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2022 - 01:22 EST
Investigating
We are currently investigating this issue.
Posted Dec 20, 2022 - 00:49 EST
This incident affected: Notifications.