Writer Analytics/Statistics currently unavailable
Incident Report for Wattpad
Resolved
This incident has been resolved. You may need to refresh or hard refresh the page.
Posted Oct 14, 2021 - 12:28 EDT
Investigating
We are currently investigating an issue where you might have trouble accessing your story's Writer Analytics/Statistics. Don't worry, we're looking into it! No concrete timelines for a fix yet, but we'll update you here and in our Support Article as soon as there is any news: https://support.wattpad.com/hc/en-us/articles/4408392011028-Writer-Analytics-Statistics-temporarily-unavailable
Posted Oct 12, 2021 - 09:14 EDT
This incident affected: Story Statistics.