Facebook login unavailable
Incident Report for Wattpad
Resolved
This issue has now been resolved, thank you for your patience! If you're still having issues, please visit our Help Center to submit a ticket → https://support.wattpad.com/hc/en-us
Posted Apr 17, 2022 - 18:08 EDT
Investigating
We are currently investigating an issue that may impact your ability to access Wattpad - hang tight, we're working on resolving this as soon as possible! All updates will be posted here as soon as we have them.
Posted Apr 16, 2022 - 04:07 EDT
This incident affected: General Wattpad Usability.