Unable to login using Facebook login.
Incident Report for Wattpad
Resolved
This issue has now been resolved, thank you for your patience! If you're still having issues, please visit our Help Center to submit a ticket → https://support.wattpad.com/hc/en-us
Posted Mar 14, 2022 - 10:13 EDT
Investigating
We're currently experiencing an outage that's affecting Facebook log-in on android, iOS and web. Please subscribe to the incident on the Status Page to get an email notification when it's resolved. Thank you for your patience!
Posted Mar 14, 2022 - 02:58 EDT
This incident affected: General Wattpad Usability.