Unable to publish stories
Incident Report for Wattpad
Resolved
This issue has been resolved, thank you for your patience while we worked on it! 🎉
If you’re still having trouble accessing Wattpad, please submit a ticket to our Support team here: https://support.wattpad.com/hc/en-us/requests/new
Posted Dec 21, 2022 - 17:05 EST
Investigating
We are currently investigating an issue that is preventing users from publishing stories or story parts - hang tight, we're working on resolving this as soon as possible. All updates will be posted here as soon as we have them!
Posted Dec 21, 2022 - 15:08 EST
This incident affected: My Works / Create Page.